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industry news
Quark is planning
something...
The rumour mill is a-grinding
after Quark staged several big
press briefings around Europe
in September. At the launch of
QuarkXPress 7 back in June, the
company promised that further
products were on their way, by
which everyone understood
to mean brand new XTensions. 
Quark hints it may make an
announcement later this month,
and the company has booked
the first keynote slot at this year’s
MacExpo on 26 October.
http://euro.quark.com/en/about/events

Simply Faster
study favours QXP

www.quark.com/products/xpress/
simplyfaster

Telegraph shifts
to hub operation
The Daily Telegraph newspaper
has introduced a ‘hub’-style
newsroom format in which the
editors sit at a central round
table (no jokes please), from
which their 11 section teams fan
out on bench desks. The job of
sub-editor has been renamed
‘production journalist’, and the
same teams work on print and
online stories versions of their
simultaneously. The changes

www.eweek.com/article2/0,1895,2016
606,00.asp

Consortium votes
in AdsML 2.0

Partners host
UNDESIGN at LDF

The AdsML Consortium has
officially approved AdsML
Framework 2.0 Release 8,
following a member-wide ballot. 
Crucially, it incorporates an XMP
AdTicket Schema that allows key
advertising metadata that would
normally be exchanged by hard
copy to be embedded into
digital artwork files such as PDFs.

One of the highlights of the
London Design Festival, which
ran from 18 to 30 September, was
an exhibition called UNDESIGN,
an installation demonstrating
what the world might look
like without any design or
branding. It included views of
supermarkets in which all the
product packaging was entirely
blank and unidentifiable. The
exhibition was hosted by The
Partners in Farringdon.

www.adsml.org

Hard drives are
50 years old
Created in September 1956, the
IBM 350 Disk Storage Unit was
the world’s first hard disk drive. 
With a capacity of 5MB, it was
the size of a walk-in freezer and
weighed one tonne. By contrast,
IBM’s latest System Storage
DS8000 Turbo, launched in
August, holds 320TB (terabytes). 
Today’s smallest hard drive is
built by Toshiba—a device the
size of a 2€ coin, weighing less
than 10kg and holding 4GB.

PDFs can open
back-door attacks
A British security researcher
says it is possible to write an
Adobe PDF that launches
code for opening ‘back doors’
on computers, leaving them
vulnerable to hackers, according
to an article in eWeek. The good
news is that it is not due to a
security problem within PDFs
themselves. The bad news is

www.londondesignfestival.com
www.partners.co.uk

Diamond cameras
go on auction
Canon is celebrating 10 years
of the Digital IXUS camera
range by producing 10
diamond-encrusted models
and auctioning them off on
eBay, with the proceeds going
to the Red Cross. One of the
blinged-up Digital IXUSes had
an estimated value of €40,000,
while the other nine “his and
hers” cameras were valued at a
mere €3,500 each. The auctions
will take place over the next
three months, culminating
with the most expensive model
being auctioned during in early
December.
www.canon.co.uk
www.ebay.co.uk

Burning battery
fear worsens
Following well-publicised
incidents of notebook batteries
exploding into flame, Dell has
now been joined by HP, Toshiba,
Apple and several other
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In separate news, Quark revealed
the results of a study that is said
to demonstrate the return on
investment value of QuarkXPress
7, claiming the program is twice
as fast as Adobe InDesign CS2 in
a test advertising creation and
design workflow. The program
also came first place in the
magazine workflow test. The full
results, complete with speed
tests and ratings, can be viewed
online at Quark’s Web site.

also involve an office move
back into central London and
the loss of 54 editorial jobs,
including correspondents in
Washington, New York and Paris. 
The remaining staff is currently
balloting for industrial action.

that the hack can be as basic as
adding URL to a malicious Web
site within the PDF and having
it launch automatically when
the file is opened using Adobe
Reader. As with most trustabusing malware, the risk can
be limited, or even eliminated,
simply by users not opening files
of uncertain origin.

events
calendar
Adobe Fully Loaded
10 Oct 2006 – Brighton
19 Oct 2006 – Sheffield

www.adobe.com/uk/special/
fullyloaded/landing.html

IfraExpo 2006

9–12 October 2006
RAI Exhibition Centre,
Amsterdam
www.ifra.com/website/ifra.nsf/html/
expo.html

Advertising & Digital
Media Awards
12 October 2006
Royal Armouries, Leeds
www.newspapersoc.org.uk

Digital Print World
2006
17–19 October 2006
Earl’s Court, London

www.digitalprintworld.co.uk

World Digital
Publishing Conference
& Expo
26–27 October 2006
Hilton Metropole, London

www.wan-press.org/digital2006

MacExpo UK

26–28 October 2006
Olympia, London
www.mac-expo.co.uk

BSME Magazine
Editors’ Awards

14 November 2006
Hilton, London

The “world’s largest international
newspaper”, Metro International,
has standardised on QuarkXPress
7 to produce all of its 69 editions
in 93 major cities in 21 countries
and 19 languages around the
world. The program’s support for

www.metro.lu

Epson touts its
print technology
Epson has begun actively
promoting its Micro Piezo
inkjet printing technology with
a view to making commercial
and industrial deals beyond its
current remit of photo labs and
textile printing. Exactly where
this will lead is uncertain, but
Epson, along with manufacturers

Apple accelerates
Mac Mini

Xtreme CTX Pro, available in
models T72 (£1,249), T74 (£1,599)
and T76 (£1,749). All models
Apple has upgraded the
come with an Intel Core 2 Duo
processors inside its two Mac
processor (the T7200, T7400 and
Mini ultra-compact computers. 
T7600 respectively), a 17-inch
The entry-level Mac Mini with
WSXGA+ display, a 100GB hard
Combo DVD-ROM/CD-RW drive
drive, 1GB memory, integrated
(£399), previously containing a
wireless networking and a three1.5GHz Core Solo processor, now year warranty. The T76 model
features a 1.66GHz Core Duo. The   is fitted with a NVIDIA GeForce
other model with DVD-RW/CDGo 7900 GTX 512MB graphics
RW SuperDrive (£529) has been
chipset. Forget games, this is a
bumped up from a Core Duo
serious graphics notebook.
1.66GHz to 1.83GHz.
www.rockdirect.com

www.sonnettech.com

www.sony-europe.com

Rock announces
‘Xtreme’ laptop

Smallest footprint
A2 printer ever

Rock Direct has created what
it calls the “thinnest gaming
notebook on steroids”, the

Epson has launched the Stylus
Pro 3800, an A2 inkjet printer
with a smaller footprint than any

Magazine Production
Conference & Awards

Scottish Magazine  
Awards
30 November 2006
Radisson Hotel, Glasgow
www.ppa.co.uk

XMPie sets up
user group
XMPie, the developer of variable
data personalisation plug-ins
for Adobe Creative Suite, has
set up a Users’ Group for its
customers. It is intended as a
self-help community, although
XMPie plans to provide a channel
for members to submit feature
requests at a future date.
www.xmpieusers.og

other A2 printer in the world,
says the company. It uses Epson’s
UltraChrome K3 eight-colour
pigment ink system, including
both matt black and photo
black cartridges, allowing you to
switch between matt and glossy
media in the software driver
without having to swap out the
cartridges themselves. Print
resolution is 1440x2880dpi, and
a 100Mbit Ethernet interface is
included as standard. £1,169.
www.epson.co.uk

HP breaks the
Sony shows ‘wide’ 100-inch barrier
More G4 upgrades compact laptop
HP has announced its first
on the way
Sony has announced that it
Designjet inkjet printer to

www.ppa.co.uk

www.britishbookawards2006.com

www.epson.co.uk

www.apple.com/uk/macmini

16 November 2006
Millennium Mayfair, London

15 November 2006
Millennium Mayfair, London

such as HP, has in the past
demonstrated the capability
of inkjets to produce anything
from circuit boards to display
structures through printing.

hardware

will soon be selling a range of
consumer notebooks with a
15.4-inch widescreen display
(1280x800 pixels), 80 to 100GB
hard drive, integrated wireless
networking, gigabit Ethernet,
DVD writer, memory card slots,
and up to 1GB of memory. The
Vaio N10 is available in three
models, each with a Core 2 Duo
processor, priced between £699
and £799.

British Book Awards
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World newspaper
chooses Quark

international language-friendly
OpenType fonts was quoted as
a major factor in the decision
to upgrade to version 7. Metro
International is not published in
the UK.

Sonnet Technologies has
announced two dual-processor
upgrade options for the Apple
PowerMac G4 (mirrored drive
door) and Xserve G4. The Encore/
MDX G4 Duet, based on PowerPC
G4 7447A processors with 512KB
SRAM, will be available shortly
in 1.6GHz and 1.8GHz models. 
UK prices have not yet been
released, but the US prices are
$500 and $600 respectively.

www.bsme.com/awards



notebook manufacturers in
recalling Sony-built batteries. 
Certain airlines have been
spooked by the fuss, too: Virgin
Atlantic currently runs serialnumber checks on Dell and
Apple notebook batteries before
allowing them on board, while
Korean Air has banned them
altogether.

produce 104-inch (2.64‑metre)
wide output. The HP Designjet
10000s is intended as a
signwriter for ‘super-wide’
banners, billboards, wall murals,
and window and vehicle
graphics. It offers six-ink printing
using piezo printheads with a
dot resolution of 720dpi.
www.hp.com/go/thinkgrande

HP reveals photo
Designjets
At Photokina, HP announced two
wide-format Designjet printers
that are capable of producing
what the company calls
“museum-quality” photo prints
on media up to 44 inches wide. 

The Designjet Z2100 is an eightink device, while the Designjet
Z3100 uses 12 inks including HP
70 Gloss Enhancer and HP QuadBlack cartridges. Both printers
incorporate an embedded
spectrophotometer based on
X‑Rite Eye-One technology,
and HP has chosen Colour
Confidence as its technology
partner for the Z series.
www.hp.com/uk
www.colourconfidence.com

Ethernet without
wires re-emerges
Solwise is breathing new life into
the technology of running small
Ethernet networks over mains
power cables with the launch of
a 200Mbit HomePlug Ethernet
Adaptor. Freelancers and small
offices can set up a 200Mbit
network just by connecting
each network device to an
Adaptor, which in turn plugs
into the nearest mains socket. 
No additional Ethernet cabling
is required. The only drawback is
that each 200Mbit Adaptor costs
a hefty £74.99.
www.solwise.co.uk

Canon looks from
a wide angle...
Canon has launched its first
compact digital camera to
feature a wide-angle lens. The
Digital IXUS 850 IS has a wideangle 28mm lens with 3.8x
optical zoom, 7.1 megapixel
capture, ISO 1600 and a 2.5-inch
LCD viewer. The product also
comes with popular Digital
IXUS features such as image
stabilisation, face recognition
and 17 shooting modes. The
camera supports SD/MMC
memory cards  plus the new
SDHC format and its capacities of
up to 2GB. £369.
www.canon.co.uk

www.usbcell.com

There are six streams to this
year’s MacExpo in London:
Design & Publishing, Digital
Photography, Digital
Video, Digital Audio, iLfe &
Entertainment, and Business
Solutions.

www.canon.co.uk

The Design & Publishing
stream features a ‘Showcase’
intended to display case studies
of successful projects from
across the design, print and
online communities.

Contone quality
in A3 colour laser
Konica Minolta has launched
the magicolor 7450, an A3+
colour laser printer with an A4
sheet speed rating of 25ppm in
either colour or black and white. 
The company says its 600dpi
print engine can reproduce
high quality continuous tone
photo images with the benefit
of advanced colour matching, an
Automatic Image Density Control
(eAIDC) system, and Pantone
tables. It features a 733MHz
processor, 256MB memory,
PostScript 3 and gigabit Ethernet
interface as standard. £2,814.
www.konicaminoltaprinters.co.uk

Fast colour for
small workgroups
Konica Minolta has also revealed
three small workgroup A4 colour
lasers rated at 5ppm (colour)
speed: the magicolor 2500W
(£188), 2530DL (£211.50) and
2550 (£470). The entry-level
2500W is a Windows-only device
with 32MB of memory and a
USB 2.0 interface. The 2530DL
is multi-platform compatible,
comes with 64MB of memory
and is capable of photo printing
at 600x2400dpi resolution. The
magicolor 2550 is a network
printer with 128MB of memory
and extra paper feeder and
duplexer options.
www.konicaminoltaprinters.co.uk

USB-rechargable
batteries invented
Moixa Energy, a specialist in
renewable and portable energy,
has created the USBCELL, a
rechargable battery that can
be charged from a computer’s
USB port without the need for
additional adapters or cables. 

what’s on at
mac expo?

Graphire4 now
has Elements 4
Wacom has repackaged its
Graphire4 Studio (£99.99) and
Graphire4 Studio XL (£179.99)
pen tablets to include version 4.0
of Adobe Photoshop Elements.
www.wacom-europe.com/uk

Low-cost maker
eyes 22in display
BenQ has announced a 22-inch
widescreen LCD monitor. The
FP222W supports a resolution
of 1680x1050 pixels (WSXGA+)
and claims a 5ms response time. 
Pricing has not yet been set.
www.benq.co.uk

A camera that
recognises faces
Fujifilm says it is taking face
recognition to the next level
with its FinePix F31fd compact
digital camera. The 6.3 megapxel
camera can lock its 3x zoom
autofocus lens on to 10 faces in
one frame, making it possible to
take shots very quickly without
worrying about accidentally
focusing on a background
object. It also features Natural
Light & Flash mode, which takes
two shots in rapid succession just
in case the first is unflattering. UK
pricing has not yet been set.
www.fujifilm.co.uk

S5 Pro aims at
new D-SLR user
Fujifilm plans to replace its
FinePix S3 Pro digital SLR

The Business Solutions
stream includes a FileMaker
Business Solutions Village. 
FileMaker developers,
including those working in
the field of publishing, will be
demonstrating their industryspecific packages.

Theatre events
Plans for a conference during
MacExpo have been ditched this
year. Also, the main hands-on
theatre sessions are mostly
focused on generic Mac issues. 
However, Quark and Adobe,
among others, will have their
own theatre presentations at
their stands. Quark will deliver
a major keynote at 10am on the
first day of the show.
Nikon, Sony, Canon and HP
are all participating in a ‘Digital
Imagery’ zone.

Exhibitors
Roughly 100 exhibitors have
booked to attend. These include
Adobe, Apple, Digit, Eizo, Epson,
Extensis, Formac, HP, iCreate,
iProof Systems, iStockPhoto,
Konica Minolta, LaCie, Logitech,
MacFormat, MacUser, Macworld,
Media Training, Microsoft,
Nikon, OnOne Software,
Pantone, Parallels, Phase One,
Print Devizor, Quark, Sonnet,
Sony, Wacom and Xerox.
MacExpo 2006
National Hall, Olympia,
Kensington, London
Thu 26 Oct: 10am – 6pm
Fri 27 Oct: 10am – 6pm
Sat 28 Oct: 10am – 5pm
Tickets £12 (£6 until 7 Oct)
www.mac-expo.co.uk
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Canon announced several
other new digital cameras in
September. The Digital IXUS 900
Ti (£399) is the new top-of-therange Digital IXUS, featuring 10
megapixel capture, a 3x optical
lens and a titanium casing. At
the other end of the range,
the Digital IXUS i7 (£249) is the
smallest  camera of the brand,

Also new is the PowerShot
G7 (£449), a 10-megapixel
camera with 6x optical zoom
and Canon’s new DIGIC III image
processor. It offers a hot shoe for
flash attachments, supports lens
options, and is styled in a more
classic fashion to suit serious
photographers.

You just flip open the cap of the
battery and plug it in. AA size is
available now, with other battery
sizes expected in the future. 
£12.99 for a pair.

4 October 2006

...and tidies up
both market ends

being sized 96.1x45.1x23.9mm
and available in four colours. It
offers 7.1-megapixel capture and
a 2.4x optical zoom lens.



camera with the FinePix S5
Pro. The new model features
a Super CCD SR Pro sensor for
greater dynamic range, better
noise limitation and an ISO range
from 100 to 3200. It can capture
images at up to 4256x2848
pixels, and supports Compact
Flash and Microdrive media. The
camera is expected to hit the
shelves in February 2007.
www.fujifilm.co.uk

Carry all your
photos around
Canon has launched two
portable media storage devices,
the Media Storage M30 and
Media Storage M80. They feature
a 30GB or 80GB hard drive
respectively, with a 3.7-inch TFT
screen, CF and SD card reader,
PictBridge functionality, and USB
2.0 and earphone connections. 
The devices can play back
images (including RAW), audio
and movies. UK pricing has not
yet been set.
www.canon.co.uk

Epson upgrades
image storage
Epson has been producing its
own range of portable media
storage devices for some time,
and now it has released the
40GB P-3000 (£349.99) and 80GB
P‑5000 (£499.99), featuring a
4-inch viewer and Epson Photo
Fine Ultra technology for high
quality playback. Both support a
wide range of image, audio and
movie formats, and let you print
directly to Epson printers.
www.epson.co.uk
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Sony introduces
ebook reader



Sony has begun selling its Sony
Reader in the US. It is a portable
device that looks a bit like an
outsize palmtop computer,
measuring 17.5x12.5x1.4cm
(about the size of a slim
paperback book) and weighing
250g. It features a highresolution 170ppi 6-inch screen
with a white background, 64MB
internal memory and a slot for
removable memory cards. The
battery supports up to 7,500
page turns between recharges,
and it can also play MP3 audio. 
Pricing is around $300 to $400.
www.sony.com/reader

software
Adobe launches
Acrobat Pro 8
Adobe has announced version 8
of the Acrobat range, including
Acrobat Professional, Acrobat
3D and the free Adobe Reader. 
The products can be preordered now and are expected
to ship within a few weeks. 
The Professional edition will
be included with a fresh 2.3
release of Adobe Creative Suite
Premium. For more details, see
the panel opposite.
www.adobe.com/uk/products/
acrobatpro

Creative Suite 2.3
gets Dreamweaver
Adobe’s imminent 2.3 release
of Creative Suite Premium
not only includes the new
Acrobat 8 Professional but also
the leading Web authoring
package previously under
the Macromedia brand,
Dreamweaver 8. Confusingly,
the suite still contains GoLive
CS2, Adobe’s direct competitor
to Dreamweaver. All the
other programs in the suite—
Photoshop, Illustrator, InDesign,
Bridge—are unchanged. 
Creative Suite 2.3 is priced at
£1,083, upgrades £163.
www.adobe.com/uk/creativesuite

Lightroom beta
shifts up a gear
Adobe has released a fourth
public beta of its Lightroom
application software for digital
photographers. Announced
at Photokina at the end of
September, beta 4 brings the
Mac and Windows editions
level, introduces a white balance
selection option and tone curve
adjustment feature, and allows
you to rename and convert files
to DNG (digital negative) format.
http://labs.adobe.com/technologies/
lightroom

Connect eases
Web conferencing
Adobe has rebranded
Macromedia’s Breeze Web
conferencing technology as

‘Acrobat Connect’. It allows
anyone to run a live, secure,
real-time online conference
with the minimum of setup, and
being Flash-based, participants
don’t need to install special
software. In addition to text and
graphic presentations, Acrobat
Connect allows you to show your
desktop in real time, making it
useful for training and remote
collaboration. Conferences
can be recorded and played
back. The Professional edition
of Acrobat Connect adds
more collaboration tools and
integrated IP telephony. 
A trial version goes live in
November, and the commercial
version follows in “early 2007”. 
UK prices have not yet been set.
www.adobe.com/uk/ products/
acrobatconnect

K4 is joined by
‘little brother’

differentiate it from Corel PhotoPaint, the company’s Photoshopstyle production-quality raster
image editor, and Painter, its
real-media effect paint package.
Windows only, £89.99 full,
£59.98 upgrade.
www.corel.co.uk

Elements 5.0
focuses on fun
Adobe has announced a version
5.0 upgrade to Photoshop
Elements. If there was any
dispute about this product’s
target audience, version 5.0
makes it quite clear—the
program is for kids and families
playing with compact digital
cameras. All the upgrade
features concern album layouts,
animated galleries, flipbooks
and other such ‘fun’ projects. 
Windows only, £83.
www.adobe.com/uk

Manage images
with 3D icons

SoftCare has announced a “little
brother” to its flagship InDesign/
InCopy-based editorial workflow
system, K4. Known as K2, the
new sibling is aimed at small
publishing houses, agencies
and companies. It has been
pre-configured to make it easy
to set up and learn, supports
remote collaboration and other
core K4 technologies, and can be
upgraded to K4 at a later date. K2
is not shrinkwrapped software,
though—it still needs to be
purchased from and installed
by one of SoftCare’s approved
system integrators.

FileBrowse is a brand new media
browser that makes use of 3D
icons and an animated interface
to make file browsing intuitive
and pleasantly interactive. It also
shows big thumbnails instantly,
reveals essential metadata
automatically, and can preview
all common image and movie
formats, including Photoshop
PSD, Illustrator AI and Word
DOC. It can even preview all the
pages of a PDF as big, readable
thumbnails. $25, Mac only.

www.softcare.de

www.filebrowse.com

Corel finally
personalises PSP

Office 2007 gets
fresh for launch

Corel has released Paint Shop
Pro Photo XI. This is the second
version of Paint Shop Pro since
Corel acquired Jasc Software
two years ago, but this is the first
to feel like an upgrade rather
than just a Corel rebranding
exercise. The upgrade features a
new Photo Organizer, a quickclick Color Changer tool, skin
smoothing, and more filter
effects. Corel has repositioned
the program as a photo utility for
use with digital cameras, helping

Microsoft has issued a final
“technical refresh” of Beta 2 of
Office 2007. This is apparently
the last update to the beta
programme—apparently
offering improved performance,
better integration and
collaboration tools, and a
general tidy-up—before the
actual product launch. Although
Microsoft Office beta testers
must pay to download the betas,
this technical refresh is free.
www.microsoft.com/office/preview

plug-ins
WW upgrades
editorial system
WoodWing Software plans to
release version 4.2 of its Adobe
InDesign/InCopy-based editorial
system, Smart Connection
Enterprise, next week at
IfraExpo 2006. The new version
supports ‘editioning’ for creating
and managing multi-edition
publications, LDAP integration
for network collaboration, a
Sticky Notes feature, hierarchical
queries and full audit trailing.
www.woodwing.com

Enhance print
options in QXP7
Badia Software has released
Printools 5.01, a Universal Binary  
XTension for QuarkXPress 7.01. 
This XTension expands your
printing options with the ability
to run preflighting routines, add
page slugs, run multiple print
jobs in batches, and automate
functions such as outputting
PostScript files and renaming
print jobs. £81 (upgrade £41).
www.badiasoftware.com

Quark distributes
Atomik XML
Quark has announced it will
distribute the QuarkXPress 7compatible release of Easypress
Technologies’ Atomik XML
Publisher, an entry-level XML
solution based on XTensions
technology. Atomik XML
Publisher provides a simplified
interface for basic XML import
and export, and is now fully
compatible with both Windows

what’s new in acrobat 8?
and Mac editions of QuarkXPress
7, including the Universal Binary
version 7.01 for Intel Macs. £175.
www.easypress.com

Improov yor
speling in layowts
Woodwing Software has
launched version 4 of its
advanced spellchecker plug-in
for Adobe InDesign and InCopy
CS2, Smart Speller. The upgrade
incorporates better TALO
Institute spelling modules.
www.woodwing.com

Acrobat 8 Standard
Used for producing and
handling PDFs without
the advanced editing and
processing functions. £287
(upgrade £93)

Zevrix Solutions
LinkOptimizer 2.0
Zevrix Solutions has launched
an upgrade to its LinkOptimizer
plug-in for Adobe InDesign. It
automatically reduces the size
of images in a layout to suit
the required crop and effective
resolution of the final output. 
Version 2.0 generates copies of
the image files and can apply
custom sharpening and colour
conversion. Non-rectangular
images are now supported, and
the links table is fully sortable. 
$79.95, Mac only.

Acrobat 3D Version 8
Essentially the same as the
Professional edition but with
3D viewing capabilities built in. 
£969 (upgrade £528)

www.zevrix.com

FlexoStepX now
works for CS2
Wriston Development has
updated FlexoStep X, its step/
repeat/distortion plug-in for
Adobe Illustrator, to version 1.1. 
The update is now compatible
with Illustrator CS2.
http://flexostep.com

www.apple.com/uk

Acrobat Connect
A real-time, online conferencing
service for up to 15 participants,
not a program. Priced by
monthly subscription.
Acrobat Connect Professional
An extended edition of Connect
with more collaboration tools
and integrated IP telephony. 
Priced on a scalable enterprise/
usage basis.

Acrobat 8 Professional
Since the Professional edition is
the one used in the page layout
industry, we’ll focus on the new
features in this program only.
Create from INDD
You can generate a PDF by
importing pages from InDesign
files, choosing appropriate PDF
Settings as you do so.
PDF package
Combine multiple PDFs
into a single ‘package’ file
for convenient portability. 
This allows separate PDFs to
maintain their distinct identity
within the package, for example
if some of the source PDFs
contain digital signatures.

PDF/X in Save As
You can generate PDF/Xcompiant documents simply by
picking the standard you want
from the File > Save As menu. 
PDF/X-1a, PDF/X-3, PDF/X-4 and
PDF/X-A are supported.
Preflight corrections
Problems revealed in a preflight
check can be corrected
automatically using Fixups, and
the complete workflow saved as
a droplet. The preflight interface
has been simplified and now
adheres to GWG terminology.
Submission manager
JDF functionality for submitting
files has been expanded to
incorporate automatic PDF
generation from InDesign,
preflighting, correction,
validation, reporting and
submission.
More crop controls
The unintuitive Crop Pages
dialogue is still there, but you
are given more controls for finetuning the placement of content
onto a new paper size.
Watermarks
Watermarks can be added into
the annotation layer.
Form filling
Forms created in Acrobat 8 Pro
can be filled in and saved using
Adobe Reader 8.
Distiller performance
Acrobat Distiller runs much
faster than before.
Permanent redact
Permanently conceal and
remove page content, metadata
and hidden layers.
Interface
The toolbars have been
reorganised again to make it a
bit easier to find the essential
functions. Page thumbnails
appear as you drag on the
scrollbar to move through a
long document.
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and fix various other minor
problems such as with USB
support, digital camera support
and OpenType compatibility
in Microsoft Word. The update
can be installed by choosing
Software Update from the Apple
menu.

Adobe Reader 8
Inevitably, there will be an
upgrade to the free PDF reader
to support the new reviewing
and form filling functions.

Easier shared reviews
Web-based reviews are now
as easy to set up as emailbased reviews, on both Mac
and Windows platforms, and
reviewers can see each others’
comments as a live RSS feed.

4 October 2006

Apple has released a 10.4.8
update to Mac OS X to correct
security issues, improve Rosetta
performance (so that older
PowerPC applications run more
efficiently on Intel-based Macs),

Acrobat 8 Professional
This is the full-featured
package used in professional
PDF environments including
prepress and publishing. £464
(upgrade £158)

Acrobat 8 Elements
A simple PDF creator, sold on an
enterprise-wide ‘per seat’ basis.

updates & fixes
Apple Mac OS X
10.4.8

With the launch of version 8,
there are now seven products in
the Acrobat range:



Readiris Pro 11
I.R.I.S. has updated the Mac
edition of its flagship optical
character recognition software,
Readiris Pro 11, as a Universal
Binary. Apart from running
natively on Intel-based Macs, the
program features are unchanged
since its launch in February.
www.irislink.com

Apple Boot
Camp 1.1.1
Apple has updated Boot Camp,
its free utility for setting up Intelbased Macs as Windows dualbootable machines, to version
1.1.1. Still officially a prerelease
beta, Boot Camp 1.1.1 supports
the newest Core 2 Duo Macs.
www.apple.com/macosx/bootcamp

Adobe Photoshop
CS2 9.0.2
Adobe has updated Photoshop
CS2 to version 9.0.2. on the Mac
platform (it was previously only
been available for Windows). 
It fixes crashing errors with
unsupported file types, a
banding print issue and a
problem with an incorrect
colour space warning, and fully
supports TIFFs with layer data
greater than 2GB.
www.adobe.com/support/downloads

Apple Aperture
1.5
Apple has unveiled a version
1.5 update to its digital photo
post-production program,
Aperture. The update opens

up the library to let you store
images anywhere, including on
removable drives, comes with
new pre-filled IPTC metadata
presets, improves the Loupe
with up to 1,600% zooming, and
introduces a luminance-based
Edge Sharpen filter and a new
Color tool. The update is free for
registered owners.
www.apple.com/uk/aperture

Extensis Portfolio
8.1/8.1.1
Extensis has updated Portfolio
to version 8.1 for Windows and
version 8.1.1 for Mac. The update
improves Camera RAW support
to include the Canon EOS 30D
and adds an Adobe InDesign
CS2 filter for extracting previews

tips & tricks
Knock out black
in InDesign
By default, all text, fills and
strokes that have been set to
100% black in Adobe InDesign
will overprint other inks when
printed. Here are three ways to
force black objects to knock out
colours behind them instead of
overprinting them.
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(1) Open the Swatches palette,
and drag and drop the {Black}
swatch onto the New Swatch
button. This creates a duplicate
colour called Black copy. 
Anything coloured with this will
knock out rather than overprint,
but will still be part of the black
ink separation.



(2) Select the black text
or object you want to have
knocking out other colours,
then change its Tint value in
the Swatches palette to 99.9%. 
Although this as a grey tint, it will
still appear black. All tints knock
out rather than overprint.
(3) To make black knock out
everywhere in an InDesign CS2  
document, go to Preferences >
Appearance of Black (for InDesign
CS, go to Preferences > General),
deselect Overprint [Black] At 100%
and click OK. You can also make
this the application default (not
recommended!) by doing this
when no documents are open.

As always, you can check
which objects overprint and
which knock out by going to
Window > Output > Separations
Preview, then selecting individual
ink separations.

Convert RGB to
CMYK at output
If you are working with RGB
images in your layouts and
produce Adobe PDFs for output
by exporting pages directly from
QuarkXPress or InDesign, the
embedded images will still be in
RGB format. Printers often ask for
images to be prepared as CMYK
instead.
In a previous issue of LAYOUT
we explained how to convert
all images in a QuarkXPress 6.x
or 7 layout to CMYK in one easy
step using Quark Vista. Here’s
another way, you can try with
the added advantage that you
can also use it with InDesign. All
you have to do is print the layout
to a PostScript file, ensuring the
colour preferences are set up for
CMYK only. Then run Acrobat
Distiller on the PostScript file to
create the final PDF.
For QuarkXPress 7, for
example, go to File > Print,
choose a PostScript printer from
the pop-up at the top, pick the
appropriate printer definition

from layouts. The Mac edition
also comes with support for the
QX-Drag-and-Drop XTension for
QuarkXPress 7.
www.extensis.com/portfolio

SoftPress Freeway
Pro/Express 4.3
SoftPress has updated the
Pro and Express editions of
Freeway, its flagship Web site
development package for Mac,
to version 4.3. The update
includes features to get around
problems in Microsoft Internet
Explorer 6 for Windows; this can
be applied on a page-by-page
basis in the Pro edition. Also new
is a Styles Inspector.
www.softpress.com/support/
updates.php

Save QXP 7 docs
to QXP 6 format
from the PPD pop-up, then click
on Colours in the left-hand pane
and choose Composite CMYK
from the Setup pop-up. 
For Adobe InDesign CS2, go
to File > Print, choose PostScript
File from the Printer pop-up and
a printer definition from the PPD
pop-up, then click on Output in
the left-hand pane and choose
Composite CMYK from the Colour
pop-up.
In both cases, when you click
on the Print button, the program
will convert all RGB and spot
colour data in the layout to
CMYK using the current colour
management setup.

QuarkXPress 6.x lets you
save documents/projects to
a previous version format by
providing a Version pop-up
selector in the Save as dialogue
window. This behaviour has
changed for QuarkXPress 7:
you can still save version 6.xcompatible projects but the
command is no longer in the
Save as dialogue.
Instead, go to File > Export >
Layouts as Project. Here’s where
you can find the Version pop-up,
letting you choose 6.0 rather
than 7.0. Also note that this
dialogue window additionally
allows you to specify which
Layout Spaces in your current
project should be exported to
the version 6.0-compatible file.

workarounds
Still can’t delete
unused colours
In a previous issue of LAYOUT
we suggested several ways
of getting rid of unused
colours from Adobe InDesign’s
Swatches palette when its Delete
Swatch button is inexplicably
greyed out. However, we have
discovered instances where even
these solutions don’t work.

If your document contains
colours that simply won’t budge
from the Swatches palette
whatever you do, try this...
Take a note of the names of
the unused colours that you
can’t delete. Go to File > Export
and export the document to
InDesign Interchange format. 
Close the document. Locate
the ‘.inx’ file you just exported

and open it using a plain text
editor—the Interchange format
is basically an XML file. If you
use a script editor to open the
file, you will see all the XML tags
highlighted in colour.
Search through the document
until you find the <colr ... /> tags. 
The information between each
pair of tags describes a named
colour in the document. Look
carefully for the name of a colour
you couldn’t delete in InDesign,
select its complete description
(from its opening tag <colr to its
closing tag /> and then delete it. 
Repeat for all the other unused
colours you want to get rid of.
Save the file, making sure it is
saved in plain text format. Now
open the file with InDesign, and
check in the Swatches palette
that the unwanted colours have
at last gone. Save the document.
If the file is unreadable, then
you have deleted something you
shouldn’t have, or you haven’t
saved the file in plain text
format. In this case, just open
the original document, export
it to Interchange format, and try
editing it anew.

Font activation
crashes InDesign
There have been a small number
of reports of Adobe InDesign CS2
for Mac crashing when trying
to open a document that uses
recently installed fonts, even
though that same document had
given no problems with those
fonts on earlier occasions, and
the fonts appear to work fine in
other documents.

Restart your Mac, run
FontExplorer X and go to Tools >
Plug-in Manager. Next to Adobe
InDesign CS/CS2 (whichever is
appropriate), click the Remove
button and then click Close. 
This disables automatic font
activation. Now just ensure
the fonts required by the
problematic InDesign document
are active before you open it,
and it should open fine.
Note that if you have to
keep activating the same fonts
repeatedly in FontExplorer X
(that is, it doesn’t remember
manually activated fonts
between sessions), then you
should definitely carry out the
full ‘clean-up and copy/move’
routine explained above. 

Fuzzy printouts
from Acrobat
Here’s the scenario: all your
PDF printouts suffer from fuzzy
text, as if someone had applied
anti-aliasing or your colour
printheads are slightly out of
alignment. Text that should
be black looks greyish. You try
outputting the same PDF to
the same printer from another
computer, and this time it prints
perfectly.
The problem may be caused
by an erroneous option in
Acrobat’s advanced print
settings. Open a PDF in Acrobat
and go to File > Print. Click on
the Advanced button in the Print
dialogue window. Make sure the
Print As Image option at the top is
unticked. If it’s already unticked,
select Acrobat Default from the
Settings pop-up. 
Click OK and then Print. Your
printout should be noticeably
less fuzzy.
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working with the HDR function,
and creating horrible (“amazing”)
outer space effects.

Layers

www.advancedphotoshop.co.uk

Sep/Oct 2006
Layers appears to be increasingly
obsessed by digital cameras, but
there is also a feature looking on
the typography of letterspacing,
and another on placing images
in Adobe InDesign. The tutorials
section mostly revolves around
Web and video work, but there
is a workthrough on InDesign’s
interactive features. The reviews
section covers Nikon Capture
NX, the Sony Cyber-shot DSC15, Canon PowerShot S3 IS,
Epson PErfection V750-M Pro,
ColorEdge CE240W LCD Monitor,
ProScale ID 7 and Linotype
FontExplorer X 1.0.1
www.layersmag.com

MacUser
29 September 2006
Apart from a very worthwhile
comparative review of databases,
the highlight of this issue for
LAYOUT readers is a short-andsweet guide to using Job Jackets
in QuarkXPress 7.
www.macuser.co.uk

Image Reports
September 2006
This magazine for digital printers
includes an article looking at
QuarkXPress 7 and its potential
to fight back against Adobe
InDesign—from a bureau’s
perspective. There are also some
interesting features on vehicle
‘wrap’ output and Hasbro’s
approach to printing packaging.
www.imagereports.co.uk

Advanced
Photoshop
Issue 21
There’s a nice tutorial on
retouching photos in this issue,
along with masterclasses on ink
artwork and Dynamic Brushes. 
The techniques section looks
at Photoshop’s Preferences,

Photoshop
Creative
Issue 13
Learn how Camera RAW works
and how to merge exposures
into HDR mode. The tutorials
include items on removing
wrinkles and laughter lines, and
some art-inspired projects.
www.pshopcreative.co.uk

Digit
October 2006
This issue includes a feature on
preparing commercial print work
and a masterclass on creating
metallic effects in Photoshop. 
The reviews section covers the
Apple Mac Pro, HP Photosmart
R927, OnOne PhotoGrame Pro 3
and Rock Xtreme SL 2500M.
www.digitmag.co.uk

Computer Arts
October 2006
Curiously, Computer Arts also
has a masterclass on metallic
effects, plus a tutorial on text
formatting in Adobe InDesign. 
The cover CD contains a Lynda.
com tutorial on preparing work
for commercial printing, a demo
of CMYK Production Plus 2, and
an ‘InDesign toolkit’.
www.computerarts.co.uk

E-ZINES
AUC News
September 2006
The September edition of the
Adobe Acrobat User Community
newsletter gives a generous
introduction to the Acrobat 8
release. There’s a ‘first look’ at
the new features, along with
an interview with the head of
Adobe’s Acrobat team.
www.acrobatusers.com/news/
aucnews/2006/09
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Here’s how to fix it. Restart

If the document still crashes
InDesign, there is another less
convenient workaround that will
at least allow you to open the
document.

publications

4 October 2006

The problem turns out not
to be with InDesign but with a
malfunctioning font activation
plug-in that affects a handful of
users of Linotype FontExplorer X. 
If your fonts are scattered all over
your computer, FontExplorer X
will keep track of them. But if
you have not set up the program
correctly, or if you have moved
fonts around manually, or moved
all your data to a different hard
disk or to an entirely new Mac,
FontExplorer X’s font activation
plug-in for InDesign seems to get
confused when trying to load up
newly installed fonts required
by an InDesign document. Reinstalling FontExplorer X makes
no difference.

your Mac, run FontExplorer X,
go to Tools > Clean System Fonts
Folders and click Clean. Then click
on the Apple menu and choose
Preferences, click Advanced and
specify a FontExplorer X font
folder location. Click Move now
or Copy now, then close the
dialogue window. Try opening
the problematic InDesign
document anew. It should open
correctly.



special focus
product review: pen tablet
Wacom Intuos3
A6 Wide
£187.99, www.wacom-europe.com/uk
Widescreen displays are
increasingly  becoming the
norm in computing, just as
they are in domestic television. 
Wacom saw this fad coming and
quickly produced widescreen
editions of its Intuos3 A5 and A3
tablets (an square A4 ‘oversize’
model already existed). Now the
company has released a wide
version of its smallest pro-class
tablet, the Intuos3 A6. 
Who is it for? After all,
these top-end pen tablets
are supposed to be used by
designers, illustrators and
artists. If we assume an A6 tablet
is intended for people using
smaller screens, or for freelance
designers who can’t afford the
larger models, why bother to
bring out a widescreen version?

Pen for all
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According to Wacom, the
Intuos3 A6 Wide is targetted at
“mobile professionals” or indeed
anyone who uses a widescreen
notebook. And if you bought a
new notebook any time over the
past year, it almost certainly has
a widescreen native resolution—
that is, one with a 16:10 width-toheight ratio.



As ever, Wacom is just being
coy about the capability of its A6
tablets. There is an argument for
large pen tablets when used by
fine artists with their sweeping
hand motions, and for various
types of production design and
precision 3D work. But for layout
work, the smaller the better. 
An A6 tablet lets you whizz
around the screen, drawing and
dragging intuitively, while letting
you switch over to Photoshop
to Extract a cut-out or retouch
a photo using the most ideal of
tools—a pen.
We know a great many art
editors and graphic designers
who have always preferred A6
tablets regardless of budget;
in fact, they would only give

up their A6 tablets if it meant a
swap with a Cintiq. The editor
of LAYOUT has used an A6 pen
tablet for subbing and layout
work for years. It’s faster and
ensures he never suffers from
carpal tunnel syndrome.

Why wide?
So while Wacom reckons the
Intuos3 A6 Wide is only good
enough for serious notebook
users, we strongly disagree. From
a layout point of view, especially
with large-screen displays being
the first to go widescreen, the
widening of the A6 model is
good news.
This much was confirmed
when we tested a unit with a
20-inch Apple iMac (1680x1050
pixels) as well as a more
conventional 1600x1200-pixel
resolution on a Windows
machine last week. Although the
active area of the tablet seems
only slightly bigger than its
predecessor—4x6 inches instead
of 4x5 inches—it does feel more
natural to use in a widescreen
environment.

not the other. You could use this
when working in portrait mode
on a pivot monitor attached
to an iMac, perhaps, with
your mouse still able to move
conventionally between both
displays even if the tablet and
stylus is locked in a particular
rotation to just one of them.
Even with the tablet mapped
to both displays together side
by side, the extra width makes
a huge difference compared
to the previous Intuos3 A6. If
you have tried using a single
tablet over two screens, you will
immediately appreciate the extra
inch of the Intuos3 A6 Wide.

Buttons and scroller
In other respects, this is still
the same Intuos3 with its four
programmable buttons and
special scrolling feature involving
dragging your finger (or the
stylus) down a Touch Strip. This
Touch Strip is fully scroll-mouse
compatible, which means
you can use it with keyboard
modifiers in programs such as
Adobe InDesign for horizontal
scrolling and zooming.
The stylus supplied is Wacom’s
latest Grip Pen, which has a
programmable two-position
click switch on the side and a
Photoshop-compatible ‘eraser’
on the reverse tip. Unlike the
original Intuos3 A6 (which this
Wide model replaces in the
Wacom range), no mouse/puck
is included. That’s fine by us:
trying to keep a mouse within a
strict 4x6-inch active area is very
difficult and extremely annoying.

Worth the money?

Better still, the new Wacom
driver allows you to rotate
the orientation of the tablet’s
mapping to the screen. For
example, if you’re using a pivot
monitor in portrait mode, you
can switch the tablet itself to
portrait mapping to match. You’d
then just turn the tablet around
90° and carry on working.

Although LAYOUT is happy to
give the Wacom Intuos3 A6 Wide
the thumbs up, it is still quite
expensive for a non-essential
peripheral. You could buy an
Apple Wireless Mighty Mouse
for less than £50, for example, or
Wacom’s own Graphire4 Studio
tablet for £109.

Dual-screen mode

For those “pro notebook”
users that Wacom is targetting,
hmm... maybe. For dual-monitor
users and anyone with a highresolution widescreen display,
yes definitely.

We were even more impressed
to discover several dual-screen
options once we plugged two
displays into the same computer. 
You can customise the mapping
and orientation of each display
independently, for example, or
lock the mapping (and therefore
the stylus too) to one display and

So is it worth the money?

Ah, but is it worth buying if you
already own an Intuos3 A6?
Good question. You could
always sell the old one on eBay.
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